bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox appears to be attempting to draw title bar when disabled

RESOLVED DUPLICATE of bug 1398582

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1398582
10 months ago
10 months ago

People

(Reporter: maxcfost, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8907929 [details]
Screen Shot 2017-09-13 at 10.56.19 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170913220121

Steps to reproduce:

After an update to Firefox Nightly, I simply launched the browser, and the issue has been present since then. I have the title bar disabled. I am running macOS 10.13 Beta (17A360a) on a MacBookPro11,3. 


Actual results:

The title bar appears to be overlaid on top of the tab area. There is a distinct color shift between two sections of the title bar, and the page title is displayed in the top-center, where it overlaps with tabs. The top left and right corners appear to have squares removed from them. A screenshot is attached below.


Expected results:

The page title should be absent, and the colors should be unified. In short, it should look like it does in every other screenshot rather than the one attached below.
(Reporter)

Comment 1

10 months ago
Tracking requested: critical UI issue
status-firefox57: --- → ?
tracking-firefox57: --- → ?

Updated

10 months ago
Component: Untriaged → Theme

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
status-firefox57: ? → ---
tracking-firefox57: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1398582
You need to log in before you can comment on or make changes to this bug.