Tabbed browser loads wrong pages

VERIFIED DUPLICATE of bug 135116

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 135116
16 years ago
10 years ago

People

(Reporter: Ed Welch, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417

I have three tabs open at 3 unconnected web pages. I click on a link in tab#1,
then before that's loaded I click on a link on tab#2, immediatly I switch to
tab#3. Then both tab#1 & tab#2 load with the contents of of tab#3. 
Unfortunatly This is difficult to reporduce. I seems to have something to do
with the timing when one tab is about to load a new page and the user has
switched to another tab at the exact same time
Are you using a proxy server like junkbuster?
(Reporter)

Comment 2

16 years ago
Yes, I am using WebWasher
Please make sure that your HTTP version is set to 1.0 in Preferences > Advanced
> HTTP Networking.  Some proxy servers fail to deal with HTTP/1.1 and send the
wrong data back for requests.

Comment 4

16 years ago
reporter (Ed): Can you reproduce this bug with a recent version of mozilla, and
having set mozilla to use HTTP 1.0 for your proxy? If so, please comment again
with details. If not, please resolve this bug as WORKSFORME. thanks.

Comment 5

16 years ago
Reporter: please double check to see if you are loading the 3rd tab with page
from history and compare to bug 135116
(Reporter)

Comment 6

16 years ago
This bug looks to me indeed to be the same as  bug 135116. I turned off HTTP 1.1
& keep alive and since have only managed to reproduce the bug once using RC2.


Comment 7

16 years ago
Ed, thanks for that. marking as a duplicate.

*** This bug has been marked as a duplicate of 135116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.