[RFE] The schedule check for update could include some options

RESOLVED DUPLICATE of bug 121169

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 121169
16 years ago
14 years ago

People

(Reporter: Erwan Hamon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[RFE] The schedule check for update of bookmarked sites could include some options:
 - check every time I launch Mozilla
 - check once per day when I launch Mozilla
 - check once per week when I launch Mozilla
 - check once per month when I launch Mozilla
 - ...

Cause, the time setting for the "per day" check is not very usefull : what if I
dont use mozilla during the time period I selected ?

And maybe one more notify option : - notify per mail -> xxx@yyy.zz

Anyway, it's already a good feature ! Thx

Comment 1

16 years ago
Apart from mail notification, this is all covered for in other bugs:

bug 121169 (on startup)
bug 75329 (X times every Y period)
bug 75330 (checking if scheduled time has passed)
bug 138508 (multiple day choices)

Please file one bug per bug, so to speak - or they get a little unruly to deal
with. Resolving as dup 121169 since that is the first feature this report mentions.

Please file an RFE on mail notification as a separate bug, if you still think
it's required.

*** This bug has been marked as a duplicate of 121169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.