ftp download stores intermediate file on c:\windows\temp

VERIFIED DUPLICATE of bug 69938

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 69938
16 years ago
14 years ago

People

(Reporter: Christoph Grimm, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

The ftp download stores its intermediate results on c:\windows\temp 
by default, instead in the file name of drive name specified. 
E. g. when drive c: is full, i would specify to download to drive d: 
Nevertheless, mozilla download manager uses c:\temp to store a 
file, which then seems to be copied to its final location (d:....).
As a result, downloads are impossible, when c:\ partition is full or
not big enuoug (very annoying, when you need to download e. g. 
a disk image ... )


Reproducible: Always
Steps to Reproduce:
1.make c:\ nearly full
2.try to download a big, big file to d:
3.download will stop, if c:\ is full

Actual Results:  see above...

Expected Results:  Mozilla should *only* use the specified drives for
storing the download.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.