Closed Bug 1399973 Opened 3 years ago Closed 2 years ago

Crash in java.lang.IllegalArgumentException: Custom profile must have a directory at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java)

Categories

(Firefox for Android :: Data Providers, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1497148

People

(Reporter: Grisha, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-f45233dd-fc56-4906-8426-b6f130170914.
=============================================================
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: -- → P5
Duping forward because there is a lot more discussion on the other bug.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1497148
You need to log in before you can comment on or make changes to this bug.