All users were logged out of Bugzilla on October 13th, 2018

browser.crashReports.unsubmittedCheck.enabled false still shows prompt bar

RESOLVED DUPLICATE of bug 1399796

Status

()

RESOLVED DUPLICATE of bug 1399796
a year ago
a year ago

People

(Reporter: Harald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Noticed this with webpagetest: https://github.com/WPO-Foundation/webpagetest/issues/934

STR:

- Set browser.crashReports.unsubmittedCheck.enabled to false
- Browse to generate content shutdown crashes

AR: Unsent crash report prompt bar popping up after content crashes
ER: Unsent crash bar disabled and never showing up
This *just* got fixed.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399796
You need to log in before you can comment on or make changes to this bug.