Browser crashes before loading these URLs

RESOLVED DUPLICATE of bug 138725

Status

--
critical
RESOLVED DUPLICATE of bug 138725
17 years ago
14 years ago

People

(Reporter: kostelloeric, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020424
BuildID:    2002042403

All these URLs from bostonworks.com or jobs.boston.com, which link to pages at
Harvard will immediately cause a browser crash prior to page load. (Although a
recent build did partially start to load a page, then crashed.) I have generated
many talkback reports for this crash over the last few months, so it is not new.

http://jobs.boston.com/texis/js/+rwwzm1wwwqFq55BwBo5Boq5arwGVwGmozmqwwwMFqtxd5BdDDzm1wwwdzmxwwwpzmtwwwBFqtxd5BdD/job.html?id=3c831d081

http://jobs.boston.com/texis/js/+rwwzm1wwwqFq55BwBo5Boq5arwGVwGmozmqwwwMFqtxd5BdDDzm1wwwdzmxwwwpzmtwwwBFqtxd5BdD/job.html?id=3c831d084

http://jobs.boston.com/texis/js/+rwwzm1wwwqFq55BwBo5Boq5arwGVwGmozmqwwwMFqtxd5BdDDzm1wwwdzmxwwwpzmtwwwBFqtxd5BdD/job.html?id=3cbfbe661

etc.

Reproducible: Always
Steps to Reproduce:
1. Click on any of the above. Or....
2. Go to bostonworks.com
3. Search on jobs at Harvard, maybe add research to the search
4. Click on a link.

Actual Results:  Crash

Expected Results:  No crash.

TB5602125W
TB5602104G
TB3404040H
TB4495540Z
Many more.

Comment 1

17 years ago
dup of bug 138725 by way of dup bug 139221

*** This bug has been marked as a duplicate of 138725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.