Closed Bug 1400893 Opened 7 years ago Closed 7 years ago

Add new search engine from the awesomebar

Categories

(Firefox :: Address Bar, defect)

55 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1221539

People

(Reporter: johnmaverick74, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824000000

Steps to reproduce:

Go to a web page with a search engine not available on Firefox


Actual results:

Search bar shows an "Add new search engine" sign. 
But if one has it removed (for the lack of complete usage - because i search everything from the Awesomebar!!!) the Awesomebar does not provide a way to add that new search engine!


Expected results:

Awesomebar should provide a way to add a new search engine.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Component: Untriaged → Address Bar
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.