Closed Bug 1400977 Opened 2 years ago Closed 2 years ago

Images in tabs sometimes turn black when not viewed for a while

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1380649

People

(Reporter: seabassfishes, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170917220255

Steps to reproduce:

1. Open any site with images. I've seen this on Imgur and Reddit, among other sites.
2. Open a new tab
3. Browse around for about 30 seconds
4. Go back to the first tab


Actual results:

All the images on the site turn black, as seen in the screenshot. If you switch away from the tab again and go back, the issue often resolves.


Expected results:

The images should not have turned black.
Summary: Images in e10s tabs sometimes turn black when not viewed for a while → Images in tabs sometimes turn black when not viewed for a while
Component: Untriaged → Layout: Images
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380649
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.