Closed Bug 140154 Opened 18 years ago Closed 9 years ago

msn.com - Add post page for any message board is not displayed correctly.

Categories

(Tech Evangelism Graveyard :: English US, defect, P5)

x86
Windows 98
defect

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: digital56k, Unassigned)

References

()

Details

(Keywords: top100, top500)

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When you choose to add a reply or start a new thread, a new window pops up
(after passport authentication) with a dialogue prompting you to enter your message.

At the top of this is an "add attachment" second which in IEx is initially
hidden, but in Mozilla always displayed.

In IEx, there is also some graphical interface provided to the input dialogue,
which allows changing of fonts etc. I believe it is arranged in a table, but
Mozilla does not even display it.

Reproducible: Always
Steps to Reproduce:
1. Go to a communites website in both Mozilla and IEx
2. In one of the message board areas, select to make a post and authenitcate
yourself via passport.
3. Compare the two browsers post entry windows.

Actual Results:  Mozilla does not display the page correctly

Expected Results:  Included all page elements
Since this requires a login, could you possibly save the page as "web page,
complete" and attach the resulting files (page and associated resources) as a
zip archive to this bug using
http://bugzilla.mozilla.org/attachment.cgi?bugid=140154&action=enter ?
Save complete page, 2 screenshots + additional notes
Attachment #81105 - Attachment mime type: application/octet-stream → application/zip
Ok... looking through the source, there's nothing in there that could hide the
file control and nothing that would show the font-changing controls.

I'll try to get a passport account at some point to test for sure, but it looks
like the site is simply serving up different content depending on which browser
accesses it.... (especially since Mozilla's textareas do not allow the
font-modification that the site obviously wants to do on the content of the
textarea, whereas IE's do).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
Target Milestone: --- → Future
Blocks: MS
mass reassign to default owner
Assignee: karnaze → table
QA Contact: amar → madhur
Target Milestone: Future → ---
Target Milestone: --- → Future
This sounds like a tech evangelism bug to me... rich text editing, very similar
to hotmail issues.

moving over.
Assignee: core.layout.tables → english-us
Component: Layout: Tables → English US
Keywords: top100
Product: Browser → Tech Evangelism
QA Contact: madhur → english-us
Target Milestone: Future → ---
Version: Trunk → unspecified
Keywords: top500
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Add post page for any message board is not displayed correctly. → msn.com - Add post page for any message board is not displayed correctly.
I found a bad page by Mozilla 1.7.7 on Win XP
http://www.tat.com.tw/ 
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.