Closed Bug 1401631 Opened 4 years ago Closed 4 years ago

Bad rounded corners on rotated elements

Categories

(Core :: Graphics: WebRender, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1398092
Tracking Status
firefox57 --- affected

People

(Reporter: mstange, Unassigned)

Details

Attachments

(1 file)

Attached file testcase
This testcase should show a rotated blue box with rounded corners and without any spikes.

WebRender draws spikes.
I think this is the same issue as bug 1398092.
See Also: → 1398092
Yes it is, that's the page that I found the bug on :)
No longer blocks: webrender
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398092
See Also: 1398092
You need to log in before you can comment on or make changes to this bug.