Multiple Accounts:Triple SMTP displays on Advanced Outgoing Server (SMTP) Settings

VERIFIED DUPLICATE of bug 96207

Status

MailNews Core
Networking: SMTP
VERIFIED DUPLICATE of bug 96207
16 years ago
9 years ago

People

(Reporter: Karen Huang, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Used 04-25-08-1.0.0 build
Multiple Accounts:Triple SMTP displays on Advanced Outgoing Server (SMTP) 
Settings

1) Create a multiple accounts w/Messaging, AOL & Webmail accounts.
2) The default SMTP will go by the default Messaging SMTP
3) But select the Advanced within the SMTP Servers Settings
Actual Results: It display three same SMTP Server info there.
Expected results: Should display three different SMTP with only one 
default Messaging Server, but others AOL & Webmail SMTP.

Will attach a screen shot.
(Assignee)

Comment 1

16 years ago
this is a dup of an old bug if someone with good bugzilla hunting skills can
find it. Either I own it or Bhuvan owns it.
(Assignee)

Comment 2

16 years ago
actually i found it pretty easily by searching on "multiple smtp"

*** This bug has been marked as a duplicate of 96207 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.