If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Integrate the Account Manager with Preference manager

RESOLVED DUPLICATE of bug 107134

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 107134
16 years ago
13 years ago

People

(Reporter: Charles Rosendahl, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using buttons, another list item, etc., add the ability to open up the account
manager from within the Preference Box.

Having to open the mail client to set up account settings after setting up
preferences (in the case of certificates/smime for instance) is an unnecessary
burden on the average end user.
mass re-assign.
Assignee: racham → sspitzer

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 107134 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.