Crash in mozilla::MozPromiseRequestHolder<T>::Track via mozilla::dom::U2F::Sign

RESOLVED DUPLICATE of bug 1401019

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1401019
2 years ago
2 years ago

People

(Reporter: kanru, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-6abb1d07-d15a-4ed6-801b-b6ae10170920.
=============================================================

Some crashes from linux.
Flags: needinfo?(jjones)
Also on Mac
Crash Signature: [@ mozilla::MozPromiseRequestHolder<T>::Track] → [@ mozilla::MozPromiseRequestHolder<T>::Track] [@ mozilla::dom::U2F::Sign]
Thanks for filing! This is bug 1401019. We shouldn't see any more of those crashes.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(jjones)
Resolution: --- → DUPLICATE
Duplicate of bug: 1401019
You need to log in before you can comment on or make changes to this bug.