New profile, exit Wizard and window appears to freeze

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: nbaca, Assigned: racham)

Tracking

({platform-parity})

Trunk
x86
Windows ME
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt1])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Branch build 2002-04-25-06: WinMe
only a windows problem.

Overview: In a new profile, exit the Account Wizard and it appears to freeze the 
mail window at first.

Steps to reproduce:
1. Create a new profile
2. Cancel the initial Activation window
3. Open Mail and when the Account Wizard appears select Cancel
4. Confirm that you want to exit out of the Account Wizard by selecting the Exit 
button.
5. If another dialog appears asking if you want Netscape to be the default 
application then select No.

Actual Results: The 3pane mail window is mostly grey except for the message 
pane. I cannot resize or move the window. The window is unusable until I move 
the Sidebar down so it occupies less space and now the 3pane mail window appears 
normal.

Expected Results: The 3pane mail window should not appear to freeze and should
display the panes with a white background.

Additional Information:
- Linux 4/25branch build: ok
- Mac 9.1 4/25branch build: ok
(Reporter)

Comment 1

17 years ago
Marking nsbeta1 because this would be a bad initial experience if the user exits 
the account wizard.
Severity: normal → major
Keywords: nsbeta1, pp
(Reporter)

Comment 2

17 years ago
Created attachment 81088 [details]
Screenshot directly after exiting the account wizard and it appears frozen

Comment 3

17 years ago
I saw this today as well.  +'ing and making adt1 impact.
Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt1]

Comment 4

17 years ago
Ninoschka are you still seeing this?

Updated

17 years ago
Blocks: 143047
(Assignee)

Comment 5

17 years ago
This is working fine now (with latest branch & trunk). Marking as WFM. 

Ninoschka, Can you verify this one..? Thanks.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
Verified Worksforme (this has been working for awhile now).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.