Closed Bug 1402003 Opened 2 years ago Closed 2 years ago

Remove from top sites without deleting page from history

Categories

(Firefox for Android :: Activity Stream, enhancement, P3)

All
Android
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1320806
Tracking Status
fennec + ---

People

(Reporter: mcomella, Unassigned)

References

Details

(Whiteboard: [mobileAS])

Break out from bug 1400825: it's not great that the only way to remove pages from Top Sites is to delete it from your history.

However, it seems this would be a new feature over the old top sites so we don't think it's that important for 57: P3 (discussed in triage).

See bug 1400825 for removing suggested sites.
All open Activity Stream bugs are moving from the whiteboard tag, "[mobileAS]", to the Firefox for Android component, "Activity Stream", so that I can keep better track of these bugs as the new triage owner; I will send out an email shortly with additional details, caveats, etc.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320806
You need to log in before you can comment on or make changes to this bug.