Non existing url can't be searched for with the auto complete "Search for" function

VERIFIED DUPLICATE of bug 147667

Status

SeaMonkey
Location Bar
--
trivial
VERIFIED DUPLICATE of bug 147667
16 years ago
10 years ago

People

(Reporter: Henrik Bergström, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Enter a "URL" such as "foogrok" (without http://) and wait for Mozilla to try to
resolve foogrok and www.foogrok.com. After this fails, put the URL bar in focus
with the mouse and press up/down-arrow until the 'Search for "foogrok"'
autocompletion is selected and press enter. Instead of searching for "foogrok"
in Google (in my case), Mozilla again tries to resolve foogrok and www.foogrok.com.

Comment 1

16 years ago
CFM with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc1) Gecko/20020417

It is impossible to select the "search for 'xyz'" - functiondirectly with mouse
or <up> / <down> keys.

But if you insert "foogrok" and change to another TAB without <ENTER> to URL,
there will be "http://search.netscape.com/search.psp?search=foogrook" or similar
if you cange back to the TAB.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 147667 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.