Clicking while tooltip showing freezes all

VERIFIED DUPLICATE of bug 140277

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 140277
16 years ago
16 years ago

People

(Reporter: Greg, Assigned: joki (gone))

Tracking

Trunk
x86
BeOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Clicking while tooltip is showing in any of the icons for Navigator, mail,
Composer, Address Book and IRC Chat in browser lower left causes all other
icons, menus and toolbar butons to freeze.. If I click while tooltip is showing
for other menus buttons etc away from the icons in lower left browser corner no
freeze will occur. If I click before the tooltip has time to show then the app
will open that is linked to the icons. I can still close the browser alright and
this is what i have to do then open it again so it will work. This bug is always
reproducable.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 140277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.