Closed Bug 1403184 Opened 4 years ago Closed 4 years ago

”Yes” and "No" buttons from the default search pop-up in gray

Categories

(Firefox :: Site Identity, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox56 --- unaffected
firefox57 --- unaffected
firefox58 --- affected

People

(Reporter: marius.santa, Unassigned)

Details

Attachments

(1 file)

Attached image right.jpg
[Affected versions]:
Firefox 58.0a1 (20170926100259)

[Affected platforms]:
Windows 10 64-bit
Mac OS X 10.12.3

[Steps to reproduce]:
1.Launch Firefox with a clean profile.
2.Install https://addons-dev.allizom.org/en-US/firefox/addon/default-popup-1/.
3.Check the ”Yes” and "No" buttons from the default search pop-up

[Expected Results]:
The ”Yes” and "No" buttons are blue.


[Actual Results]:
- The ”Yes” and "No" buttons are gray.
- See attached screenshot

Looks like the following bug has the changes which introduced the regression: Bug 1377006
This is working as expected. We don't want to show preference to the user by highlighting one button or the other.

There is a problem with the line missing. That's bug 401009.

Thanks for testing!
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.