Closed Bug 1403415 Opened 2 years ago Closed 2 years ago

Support custom properties animation

Categories

(Core :: DOM: Animation, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1273706
Tracking Status
firefox58 --- affected

People

(Reporter: hiro, Unassigned)

References

(Depends on 1 open bug)

Details

testing/web-platform/tests/css/css-variables-1/variable-animation-from-to.html
testing/web-platform/tests/css/css-variables-1/variable-animation-over-transition.html
testing/web-platform/tests/css/css-variables-1/variable-animation-to-only.html

These three tests fail due to lack of the support.
I think jyc already has a bug open for this.

Also, I think we should fix bug 1391537 as part of this.
Depends on: 1391537
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: css-properties-values-api
You need to log in before you can comment on or make changes to this bug.