Closed Bug 1403761 Opened 7 years ago Closed 7 years ago

[e10s] Page resize blink when sidebar open

Categories

(Core :: General, defect)

57 Branch
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 1117253

People

(Reporter: chanil1218, Unassigned)

Details

(Keywords: dupeme)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170925150345

Steps to reproduce:

* Navigate to https://bugzilla.mozilla.org/enter_bug.cgi#h=bugForm%7CFirefox
* Open side panel(Cmd + B)


Actual results:

Elements blinks. Not smoothly rearrange content. 


Expected results:

Without shaky re-render, it should move content.
It appears in Firefox 40 and earlier if e10s is on.
Severity: normal → minor
Has STR: --- → yes
Keywords: dupeme
Product: Firefox → Core
Summary: Blink on side panel → [e10s] Page resize blink when sidebar open
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.