Closed Bug 1403940 Opened 5 years ago Closed 4 years ago

Investigate removing built-in WebGL Shader Editor in favour of WebExtension

Categories

(DevTools Graveyard :: WebGL Shader Editor, defect, P3)

defect

Tracking

(firefox57 fix-optional)

RESOLVED DUPLICATE of bug 1342237
Tracking Status
firefox57 --- fix-optional

People

(Reporter: sole, Unassigned)

References

(Blocks 1 open bug)

Details

The WebGL Shader Editor is one of our less popular features. But it is also not maintained, and not new features have been added in a while, while bugs and intermittents _do_ happen from time to time.

Additionally, it is built with XUL and it's hard to find people who are proficient on it in order to keep working on it.

This bug is to track:

- potential alternatives in the form of a WebExtension
- migration paths for panel users
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1342237
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.