Closed Bug 140413 Opened 19 years ago Closed 18 years ago

blinking text entry bar disappears

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: joe_garstka, Assigned: samir_bugzilla)

Details

(Whiteboard: DUPEME)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

the condition only occurs when i open my browser (currently set to display blank
page initially) and click on my google link on the 'personal bookmarks' bar. 
the blinking cursor that indicates focus for text entry is gone (i.e. not within
form entry elements, nor will it appear in the location bar when focused on.) 
probably happens 1 or 2 times out of 10.  i have to close the window, close
quick launch, and restart entirely to fix.

Reproducible: Sometimes
Steps to Reproduce:
1. open browser to blank window
2. click on 'google' bookmark on 'personal bookmarks' bar
3. attempted to enter text in form text field, and in location bar.

Actual Results:  no blinking cursor was displayed

Expected Results:  display a blinking cursor
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.