Closed Bug 1404773 Opened 2 years ago Closed 2 years ago

[Form Autofill] Add clear button binding and implement its UI in dropdown menu

Categories

(Toolkit :: Form Manager, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1407508

People

(Reporter: ralin, Assigned: ralin)

References

(Blocks 1 open bug)

Details

(Whiteboard: [form autofill])

Attachments

(3 files)

Implement the clear button UI to help user clear the auto-filled form.
I doubt if we can have all uncertain UX concerns addressed soon, so let's move forward UI part first, and make continuous improvement once thought of something or found any case.
Assignee: nobody → ralin
Status: NEW → ASSIGNED
duplicate this. Bug 1407508 has covered the scope.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407508
Whiteboard: [form autofill:V2] → [form autofill]
You need to log in before you can comment on or make changes to this bug.