Open Bug 1406362 Opened 2 years ago Updated 4 months ago

Notification to update Firefox should not appear in popup windows

Categories

(Toolkit :: Application Update, defect, P3)

55 Branch
defect

Tracking

()

REOPENED

People

(Reporter: mkaply, Unassigned)

References

Details

If you have the notification to restart to update nightly and choose not to dismiss it, if a popup window gets displayed for some reason (In my case, logging into Asana), the notification appears in the popup window.

1. You shouldn't get these notifications in popup windows.

2. You shouldn't get two of these notifications at the same time.
Please correct if this is not the right component. Thanks!
Component: General → Notifications and Alerts
Product: Firefox → Toolkit
Blocks: 893505
Component: Notifications and Alerts → Application Update
Priority: -- → P3

The doorhanger notifications should have resolved this so duping

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505

(In reply to Robert Strong (Robert they/them) [:rstrong] (use needinfo to contact me) from comment #2)

The doorhanger notifications should have resolved this so duping

*** This bug has been marked as a duplicate of bug 893505 ***

This was filed well after that landed, and is specifically about the doorhangers, which open on popup windows, which is the (perceived) issue here.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

(In reply to :Gijs (away until Mon 13/5; he/him) from comment #3)

(In reply to Robert Strong (Robert they/them) [:rstrong] (use needinfo to contact me) from comment #2)

The doorhanger notifications should have resolved this so duping

*** This bug has been marked as a duplicate of bug 893505 ***

This was filed well after that landed, and is specifically about the doorhangers, which open on popup windows, which is the (perceived) issue here.

So, other doorhangers as well?

Flags: needinfo?(gijskruitbosch+bugs)

(In reply to Robert Strong (Robert they/them) [:rstrong] (use needinfo to contact me) from comment #4)

So, other doorhangers as well?

There aren't really a lot of other doorhangers on the app menu, but yes, I expect the add-on doorhangers are also affected.

Flags: needinfo?(gijskruitbosch+bugs)
You need to log in before you can comment on or make changes to this bug.