Welsh language pack with Mozilla RC1 "Chrome registration failed" error

RESOLVED WORKSFORME

Status

Mozilla Localizations
da / Danish
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Kevin H. Phillips, Assigned: Henrik Lynggaard Hansen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I downloaded the Welsh language pack for Mozilla RC1.  When the file finished
downloading, I noticed that there was a "Chrome registration failed" error. 
When I tried to switch to the Welsh language pack (which, by the way, does not
seem to be as easy as under previous versions) and then opened Mozilla, a yellow
screen with red writing (apparently some file contents?) appeared on the screen.
 At the top was the label "mozilla-bin".  The only way I could get Mozilla
working again was to delete the ~. . . /chrome/chrome.rdf file.

*** This bug has been marked as a duplicate of 109044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
hmmm the langpack XPIs are using DELAYED_CHROME flag. reopening. sorry for spam.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Reporter, we need that installation script (install.js) and the install
log file!

BTW, you should NOT use DELAYED_CHROME for MAC/*NIX platforms, but for WIN only!

Comment 4

16 years ago
note: this might sound confusing but I just found out that on some Linux systems
you need to specify the DELAY_CHROME flag while other versions refuse to work
with it.
can anybody reproduce this with a recent Mozilla Version (like 1.1beta)?

Comment 6

14 years ago
no response-->resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.