Closed Bug 140685 Opened 18 years ago Closed 18 years ago

hard returns in TITLE tag appear as characters in tooltips

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 67127

People

(Reporter: mr_chan, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Place your mouse over one of the thumbnail images on www.deviantart.com. A
SINGLE-line tooltip will appear. The authors of the page wanted a MULTI-line
tooltip to appear, and they did this by using code like:
<a href="bla bla bla" title="First line
Second line
Third line">

Reproducible: Always
Steps to Reproduce:
1. Go to www.deviantart.com.
2. Mouse over one of the thumbnails under "Recent deviation submissions" in the
center layout column.

Actual Results:  Observe how the tooltip that appears squeezes all of the TITLE
tag's string onto one single line.

Expected Results:  Mozilla should display the TITLE tag across multiple lines.
Duplicate of "Newline in tooltips converted to black bars"

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
This is also a dup of bug 57599, resolved as invalid. See comments there.
Related: bug 47078
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.