If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] caret problems at end of line

VERIFIED DUPLICATE of bug 10683

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 10683
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: Simon Fraser)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 9/16 build of apprunner

1) launch apprunner
2) launch editor
3) go to the very bottom of doc.
4) insert cursor at end of last line
5) hit return

two problems:

a) big cursor is blinking on left of previous line
b) its blinking on the wrong line...should go to where
   you're supposed to be after a carriage return.

I see this problem on Windows only for some reason..

Updated

18 years ago
Assignee: buster → sfraser
Summary: [PP] cursor problems at end of line → [PP] caret problems at end of line

Comment 1

18 years ago
sujay:  "cursor" refers to the mouse pointer, "caret" to the blinky selection
bar thingy.

assigned to Mr. Caret.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 10683 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
verified in 9/16 build.
You need to log in before you can comment on or make changes to this bug.