Closed Bug 1406977 Opened 4 years ago Closed 4 years ago

With webrender enabled on youtube, tabs disappear

Categories

(Core :: Graphics: WebRender, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: noszalyaron4, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171009100134

Steps to reproduce:

I set gfx.webrender.enabled and gfx.webrender.blob-images to true (I tried it out with webrendest on, off and the issue still stays). Then I navigate to youtube and start playing a video.


My user agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0

My GPU: 
GPU #1
Active	Yes
Description	Intel Open Source Technology Center -- Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2) 
Vendor ID	Intel Open Source Technology Center
Device ID	Mesa DRI Intel(R) HD Graphics 530 (Skylake GT2) 
Driver Version	3.0 Mesa 17.0.7





Actual results:

The tabs and navigation bar are just gone (see my attachment). If you navigate back to another tab via ctrl+tab they'll reappear. And also if you click on the place where the tabs' painted place would be it works and changes tab and also everything will be fine.
Component: Untriaged → Graphics: WebRender
Product: Firefox → Core
Whiteboard: [wr-mvp] [triage]
Whiteboard: [wr-mvp] [triage] → [wr-reserve]
noszalyaron4, do you still see this issue?
Flags: needinfo?(noszalyaron4)
Issue is gone. Looks like I can try webrender further out :)
Flags: needinfo?(noszalyaron4)
Thank you! :)

Screenshots of this bug and bug 1403842 look a bit different, so I'm unsure if "duplicate" would be the right choice.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Resolution: --- → WORKSFORME
See Also: → 1403842
Version: 58 Branch → Trunk
Priority: P3 → --
Whiteboard: [wr-reserve]
You need to log in before you can comment on or make changes to this bug.