Closed Bug 1407859 Opened 2 years ago Closed 2 years ago

Firefox Account Sync does not sync search providers

Categories

(Cloud Services :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 444284

People

(Reporter: valcus, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171011220113

Steps to reproduce:

I just set up a new computer with Firefox, and signed into Sync. I found that Firefox Account Sync does not sync search providers, of which I have added several. To achieve parity between my two computers I will need to track down each website and manually add each search provider.


Actual results:

Only the default search providers are available.


Expected results:

Search providers from my other Firefox instance should be synced.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.