Changing the User Agent String to "Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)"

VERIFIED DUPLICATE of bug 83376

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 83376
16 years ago
13 years ago

People

(Reporter: jmmrb, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Product: Browser
Component:Java-Implemented Plugins
Platform: PC
Operating System:WindowsXP
BUildID: 2002042808
Summary: Changing the User Agent String to "Mozilla/4.0 (compatible; MSIE 5.5;
Windows 98)"
crashes moz at startup.

Description: If you change the UA to "Mozilla/4.0 (compatible; MSIE 5.5; Windows
98)"
the Java-Pluggin prompts a message stating that it is a pluggin for netsacape
not ie and then mozilla Crashes.
Reproducibility:Allways
Steps to Reproduce:
   1. Have a java pluggin Installed
   2. Change the UA - using http://uabar.mozdev.org/
   3. Restart Moz

Actual Results: Mozzila crashes in (RC1) or just simply Stops in Build Id:2002042808
Additional Information:
   TalkBack id: TB5499761M (RC1)
Duplicate of "Crash when loading Java Plugin if UserAgent string as MSIE"

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.