Closed Bug 1408008 Opened 5 years ago Closed 4 years ago

Crash in java.lang.IllegalStateException: Unable to create layer for View at android.os.MessageQueue.nativePollOnce(Native Method)

Categories

(Firefox for Android Graveyard :: General, defect, P5)

Firefox 56
Unspecified
Android
defect

Tracking

(firefox56 affected, firefox57 affected, firefox58 affected)

RESOLVED WONTFIX
Tracking Status
firefox56 --- affected
firefox57 --- affected
firefox58 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-14106ab8-08d1-4f72-a724-2587e0171012.
=============================================================

Seen while looking at release crash stats - currently #20 top crash there: http://bit.ly/2i7PZUe. Crash affects 57 and 58 as well.

ni on snorp for some help bucketing this in the correct component.

Wide range of devices, many running API 21

Comments:

just clicked on an article, requested open by Firefox and then to open now
Flags: needinfo?(snorp)
This looks like an Android crash, likely caused by either OOM or us creating too large of a View. Not really actionable unless we can figure out STR, etc.
Flags: needinfo?(snorp)
Priority: -- → P3
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: P3 → P5
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.