New Mail Notification system tray alert doesn't dissappear after clicking on it

VERIFIED DUPLICATE of bug 133130

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 133130
16 years ago
13 years ago

People

(Reporter: J Vender, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When the "New Mail" yellow triangular system tray alert activates after an
automated mail check and the user clicks on the alert to open the mail pane to
read the mail, the system tray alert doesn't dissappear.

Reproducible: Always
Steps to Reproduce:
1.send yourself some email
2.let the automated mail check do its thing (notice: A bug in this product
requires the mail window to be open at least in the background for the automated
mail check to work)
3.the yellow system tray triangle new mail alert will activate
4.double-click on the triangle to go to the mail window

Actual Results:  the yellow system tray triangle doesn't dissapear, even after
the new mail is viewed.

Expected Results:  The yellow system tray triangle should dissappear as soon as
it is double-clicked and the mail window is opened for reading.

The mail window must be open at least in the background for the new mail check
to even work. This is a bug and the mail check worked correctly in Communicator
4.x. The automated mail check should check the mail even if the mail window
isn't open, even if the only window open is one browser window.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 133130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.