Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: Francesco De Francesco, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.0rc1)
Gecko/20020417
BuildID:    20020417

hello everyone!
don't you think does Mozilla need a new icon for all the kind of files it can
handle? I built a new hi-color + alpha blending icon set (it fits well in
Windows XP). if you're interested you're welcome to send yours, or to suggest me
a new subject (i know some like more the red lizard than the greenblue gecko),
or to build different icons for different MIME types (URLs/HTMLs, GIFs, JPGs,
PNGs and so on)!

I just hope this will be useful. thank you in advance!


Reproducible: Always
Steps to Reproduce:
none.

note: the zip archive I sent as attachment contains an .ico file (for WinXP
ONLY) as well as three PNG pictures (48, 32 & 16x16 icons) which can be viewed
on any platform.
(Reporter)

Comment 1

16 years ago
Created attachment 81479 [details]
an icon set

this is my proposal for the file icon. :-)
please let me know if you like it
thanks

Francesco <fdefrancesco@iol.it>
(Assignee)

Comment 2

16 years ago
should be a dupe of bug 73712

The icons are nice but we have problems with the image rights..
see bug 28028

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
sorry but I already knew bug 73712 and I don't think this may be marked as a
duplicate of that, because the 73712 is about the program icon while this is
about the icon file /only/. however, I don't mean this *must* be reopened just
because i say it, but... think about :-)

the great trouble is instead, I think, about the image rights (as bug 28028
reminds)... is the "clean" file icon (the 'white paper' one) copyrighted by
Microsoft? if so, I can always build a new icon set from scratch!

bye all
Francesco
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.