Closed Bug 1409105 Opened 2 years ago Closed 2 years ago

av1 video on http://demo.bitmovin.com/public/firefox/av1/ has green vertical bars

Categories

(Core :: Audio/Video: Playback, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla58
Tracking Status
firefox58 --- fixed

People

(Reporter: mayankleoboy1, Assigned: rillian)

Details

Attachments

(3 files)

Attached image av1bug.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20171016100113

Steps to reproduce:

1. Create new profile. 
2. Go to http://demo.bitmovin.com/public/firefox/av1/
3. Start the video


Actual results:

Video is filled with green vertical bars, as shown in the attached screenshot


Expected results:

probably not so.
I am not sure if its too early to start filing bugs for av1 yet.
Attached file aboutsupport.txt
Flags: needinfo?(giles)
Priority: -- → P3
Assignee: nobody → giles
Flags: needinfo?(giles)
Comment on attachment 8919441 [details]
Bug 1409105 - Downsample av1 images unconditionally.

https://reviewboard.mozilla.org/r/190280/#review195554
Attachment #8919441 - Flags: review?(kinetik) → review+
Pushed by rgiles@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c035d1bdc373
Downsample av1 images unconditionally. r=kinetik
https://hg.mozilla.org/mozilla-central/rev/c035d1bdc373
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla58
this is fixed in the latest nightly. Thanks!
You need to log in before you can comment on or make changes to this bug.