Closed Bug 1409471 Opened 2 years ago Closed 2 years ago

[Photon] Feature Request: Use a dark Address Bar Drop Down when Dark Theme is enabled

Categories

(Firefox :: Theme, defect, P4)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1297788
Tracking Status
firefox58 --- affected

People

(Reporter: mehmet.sahin, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual])

Attachments

(1 file)

macOS 10.12.6
58.0a1 (2017-10-17) (64-Bit)

1.) Enable Dark Theme.
2.) Type something into the Address Bar.
3.) The Address Bar Drop Down appears.

Actual:
The Drop Down color is white.

Expected:
It would be nice to see a dark Drop Drop Down when Dark Theme is enabled.

Chrome has this feature in Incognito Mode which is using a dark theme.

Thanks.
Whiteboard: [photon-visual][triage]
Priority: -- → P4
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Hey Stephen. Think anyone fancies doing a spec for this? seems like it would be a nice addition and not take to long, happy to implement it
Flags: needinfo?(shorlander)
(In reply to Dale Harvey (:daleharvey) from comment #1)
> Hey Stephen. Think anyone fancies doing a spec for this? seems like it would
> be a nice addition and not take to long, happy to implement it

See bug 1297788 ;-)
(In reply to Guillaume C. [:ge3k0s] from comment #2)
> See bug 1297788 ;-)

Yes, this is a duplicate of issue 1297788. Please feel free to dupe against it. Thanks.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(shorlander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1297788
You need to log in before you can comment on or make changes to this bug.