LDIF export drops Work Phone number

VERIFIED DUPLICATE of bug 119360

Status

--
enhancement
VERIFIED DUPLICATE of bug 119360
17 years ago
14 years ago

People

(Reporter: sprocket, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am using Mozilla and Mozilla-Mail installed from Mandrake RPMs, package
versions for all Mozilla RPMs is 0.9.9-2mdk.

I have about 200 entries in my address book, and I want to export them to LDIF
so I can import them with Evolution (and then sync them with my Visor).

For some reason, when I export my Mozilla Address Book to LDIF, the resulting
ascii LDIF file does not have the work phone numbers in it.  Home phone numbers
and Fax numbers seem to be there, just not the work numbers.

This is weird, when I used to use Netscape on Windoze, its Palm sync conduit
used to drop cell phone numbers.  Is there a gremlin running around the Address
book export code?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 119360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.