Tasks allows multiple completion percentages

RESOLVED DUPLICATE of bug 1399842

Status

defect
RESOLVED DUPLICATE of bug 1399842
2 years ago
2 years ago

People

(Reporter: leonardo.horovitz, Unassigned)

Tracking

Lightning 5.4.3

Details

Attachments

(1 attachment)

Posted image Captura.JPG
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171002220106

Steps to reproduce:

Create a new task, save.
Click the arrow to the right of "mark as completed" and select more than one option.


Actual results:

It allows to select more than one option at the same time (for example, 25% and 50%).


Expected results:

It should be a bullet type choice: it should allow either 25% OR 50%, not both at the same time.
Component: Untriaged → Tasks
Product: Thunderbird → Calendar
Version: 52 Branch → Lightning 5.4.3
Multiple selection was caused by a typo fixed with bug 1399842.

Though, the selection should be single choice type, hence the menu items should be radio box elements ("bullet" type). The same happens in the quick menu for tasks in the today pane.
It needs a new bug for that, if it hasn't been opened yet.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399842
You need to log in before you can comment on or make changes to this bug.