Can't open Mail/News with this build

VERIFIED DUPLICATE of bug 141162

Status

--
blocker
VERIFIED DUPLICATE of bug 141162
17 years ago
14 years ago

People

(Reporter: zevious, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020430
BuildID:    2002043003

Can't open Mail/News with this build

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Click the Mail/News icon
3. Mozilla Freezes

Actual Results:  Mozilla Freezes

Expected Results:  Mail/News opens

CPU usage seems to jump to 100%

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 141162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.