Closed Bug 1412009 Opened 2 years ago Closed 2 years ago

allow people to trigger talos with gecko-profile

Categories

(Tree Management :: Treeherder: Job Triggering & Cancellation, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1241535

People

(Reporter: automatedtester, Unassigned)

Details

if a talos test regresses we need to allow people to trigger a new run with --gecko-profile so that it can be uploaded later for people to consu,me and fix the necessary areas
Moving to the correct component (most bugs are now in the correct component after my last few triaging sessions, keen to keep it that way :-)).

Does this overlap with bug 1241535?
Component: Treeherder → Treeherder: Job Triggering & Cancellation
(In reply to Ed Morley [:emorley] from comment #1)
> Moving to the correct component (most bugs are now in the correct component
> after my last few triaging sessions, keen to keep it that way :-)).
> 
> Does this overlap with bug 1241535?

yes, by the looks
See Also: → 1202718
See Also: → 1241535
No longer blocks: 1411995
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
See Also: 1202718, 1241535
Duplicate of bug: 1241535
You need to log in before you can comment on or make changes to this bug.