Status

CLOSED DUPLICATE of bug 76495
17 years ago
14 years ago

People

(Reporter: manuel.segura, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When you are downloading a web page, very often
you cannot stop the download, because the stop
button is grey.

Reproducible: Sometimes
Steps to Reproduce:
1.Start Mozilla browser
2.start downloading a web page (if possible a big one)
3.try to stop the download during the transfert, by clicking on "stop" button.


Actual Results:  In fact, the "stop" button cannot be clicked because it is grey,
and you have to wait that the page is completely retrieved.

Expected Results:  It is annoying, because if you made a mistake choosing a bad
page,
you have to wait until it is complete.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
I cannot reproducce the problem under Mozilla Linux 1.0.1
For me it is ok
Status: VERIFIED → CLOSED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.