Placeholders for certain sites in "about:debugging#tabs"

RESOLVED DUPLICATE of bug 1272774

Status

()

Firefox
Developer Tools: about:debugging
RESOLVED DUPLICATE of bug 1272774
20 days ago
3 days ago

People

(Reporter: marius.santa, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox56 affected, firefox57 affected, firefox58 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

20 days ago
Created attachment 8923798 [details]
no icon for amo prod.PNG

[Affected versions]:
Firefox 58.0a1 (20171030103605)

[Affected platforms]:
Windows 10 64-bit
MacOS Sierra 10.13
Ubuntu 16.04 32-bit


[Steps to reproduce]:
1.Launch Firefox with a clean profile.
2.Open a few tabs(including https://addons.mozilla.org/en-US/firefox/)
3.Go to "about:debugging#tabs".


[Expected Results]:
All the tabs have the corresponding icon.

[Actual Results]:
AMO and some other sites have placeholders as the tab icon.


[Additional notes]:
Screenshot is attached.
Status: NEW → RESOLVED
Last Resolved: 3 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1272774
You need to log in before you can comment on or make changes to this bug.