Closed Bug 1413328 Opened 2 years ago Closed Last year

Use tct (tocotrienol on npm) to encrypt bugmail

Categories

(bugzilla.mozilla.org :: Extensions: SecureMail, defect, P1, blocker)

Production
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: dylan, Assigned: dylan)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

Attachments

(1 file, 2 obsolete files)

PR
45 bytes, text/x-github-pull-request
Details | Review
Attachment #8923985 - Attachment mime type: application/x-troff → text/plain
Attachment #8923985 - Attachment is obsolete: true
Duplicate of this bug: 1414106
Severity: normal → blocker
Priority: -- → P1
Attached file Add dependencies (obsolete) —
Summary: Adopt BRC's version of SecureMail → Adopt RedHat Bugzilla's version of SecureMail
Summary: Adopt RedHat Bugzilla's version of SecureMail → Use GnuPG::Interface for sending PGP SecureMail
Depends on: 1428194
Summary: Use GnuPG::Interface for sending PGP SecureMail → Use tct (tocotrienol on npm) to encrypt bugmail
Attachment #8925623 - Attachment is obsolete: true
Attached file PR
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Blocks: 1268996
Blocks: 1190749
Blocks: 1256321
You need to log in before you can comment on or make changes to this bug.