[Mac 10.13] . On video sharing sites like youtube, vimeo in fullscreen the video is not rendered correctly

RESOLVED DUPLICATE of bug 1390125

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 1390125
23 days ago
23 days ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

23 days ago
Created attachment 8924146 [details]
Screen Shot 2017-11-01 at 14.18.16.png

[Affected versions]:

Tested on Nightly 58.0a1(2017-10-31), FF release 56

[Affected platforms]:

Mac OS X 10.13

[Steps to reproduce]:

1.Open and play a video on youtube or Vimeo or Twitch   
2. Enter in fullscreen mode


[Expected result]:

There are no rendering issues. 

[Actual result]:
In the bottom part of the screen, I see the desktop background. 

Note: Please see the attachment with the actual result.
(Reporter)

Updated

23 days ago
Severity: normal → major
status-firefox56: --- → affected
status-firefox57: --- → affected
status-firefox58: --- → affected
This issue has been addressed in 10.13.1.
Status: NEW → RESOLVED
Last Resolved: 23 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390125
status-firefox56: affected → ---
status-firefox57: affected → ---
status-firefox58: affected → ---
OS: Unspecified → Mac OS X
You need to log in before you can comment on or make changes to this bug.