Closed Bug 1413517 Opened 3 years ago Closed 2 years ago

The HTTPS sites are not working on Firefox Nightly.

Categories

(Firefox :: Untriaged, enhancement)

x86_64
Windows 10
enhancement
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: the_badmannn, Unassigned)

References

Details

(Keywords: 64bit, nightly-community, Whiteboard: [specification][type:bug])

What did you do?
================
1. I installed Firefox Nighly.
2. I installed Kaspersky Total Security.
3. I did a search inside search bar(default search engine: Google.

What happened?
==============
I got an error telling me that the page is not secure

What should have happened?
==========================
The page should have loaded without any problem.

Is there anything else we should know?
======================================
Group: websites-security
OS: Other → Windows 10
Hardware: All → x86_64
Severity: normal → critical
Please don't set severity flags, let bug triage folks handle that. 

It's likely that Kaspersky is interfering with your web traffic. Can you try without it?
Group: websites-security
Severity: critical → normal
Component: Security → Questions
Product: Mozilla Developer Network → support.mozilla.org
Yeah, obviosly Kasperky is interfering with my web traffic and yes i tried without it, but i wouldn't have report it as a bug if the problem would have occured in any other browser. I tried allot of browsers including Firefox 56, Beta 57, Opera, Chrome, Vivaldi, etc. and this problem only occurs with Firefox Nightly and happened with Bitdefender Total Security which i used before Kaspersky and i changed it because i thought that is the problem.
We recently had Kaspserky reach out asking about Bug 783994 where we changed database formats in Nightly. Kaspserksy needs to update their product, but for now -- if I understand the situation correctly -- you _should_ be able to fix this by setting the preference "security.enterprise_roots.enabled" to true in about:config.

Could you try that and see if it solves the issue?

Thanks!
Flags: needinfo?(the_badmannn)
See Also: → 783994
Apparently now it's working, but i didn't make a clean installation of Nightly because i was sick of adding the addons and customizations all over again, in installed it and then i uninstalled firefox beta so i will keep the profile.
Flags: needinfo?(the_badmannn)
There is another bug that i came across yesterday when i reinstalled any new version of Firefox ( 57 and Nightly ) that there is a problem with the installation of the plugins that occurred with the implementation of the new webextension plugins :
"The add-on could not be downloaded because of a connection failure." and when i Googled it i saw that there are other people who also encounter this problem.
I get the error about connection problem even when i am trying to install add-on from the new firefox add-ons website interface and i have the latest version of Nightly and all xinstall settings are default. The guys from Lastpass i saw that they fixed the links problem and their add-ons are installing normally without any problem. Please help !
if this is still occuring, please file a new bug, setting to won't fix
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Questions → Untriaged
Product: support.mozilla.org → Firefox
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.