Please add option to open New windows in back of current

VERIFIED DUPLICATE of bug 56690

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 56690
16 years ago
10 years ago

People

(Reporter: Chris Pepper, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Open New Window in Back (in contextual menus, and as a default for
Command/Control clicking) is a useful enhancement in IE/OmniWeb over Netscape.
It facilitates opening new pages to read later.
Duplicate of "Allow opening link in a new window behind current window"

*** This bug has been marked as a duplicate of 56690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.