Closed Bug 1413941 Opened 2 years ago Closed 2 years ago

Fix broken netmonitor launchpad regression from bug 1360457

Categories

(DevTools :: Netmonitor, defect, P1)

defect

Tracking

(firefox58 fixed)

RESOLVED FIXED
Firefox 58
Tracking Status
firefox58 --- fixed

People

(Reporter: rickychien, Assigned: rickychien)

References

Details

Attachments

(1 file)

Netmonitor launchpad is broken since we don't pay attention on bug 1360457. connector should be passed into StatusBar.

The font size of empty request list should apply 1.2rem as well. Follow-up patch will be submitted soon.
Comment on attachment 8924560 [details]
Bug 1413941 - Fix broken netmonitor launchpad regression from bug 1360457

https://reviewboard.mozilla.org/r/195806/#review201004

Looks good to me.
R+ assuming try is green

Thanks Ricky!
Honza
Attachment #8924560 - Flags: review?(odvarko) → review+
Pushed by rchien@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e16e1fb28941
Fix broken netmonitor launchpad regression from bug 1360457 r=Honza
Backout by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ff1cd0bcf084
Backed out changeset e16e1fb28941 for backout of bug 1407561 r=backout on a CLOSED TREE
Pushed by rchien@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/180cd6b0a974
Fix broken netmonitor launchpad regression from bug 1360457 r=Honza
Flags: needinfo?(rchien)
Duplicate of this bug: 1414220
Hey guys.
Sorry about this, this is my mistake, in fixing Bug 1360457 I introduced this. Thanks for the fix Ricky. Once again sorry for messing up here, I did have it functional (I think) until I rebased and got tangled up in the merge :/
https://hg.mozilla.org/mozilla-central/rev/180cd6b0a974
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.