Closed Bug 141421 Opened 19 years ago Closed 19 years ago

The mouse cursor is not updated after scrolling using the scroll wheel on a mouse.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 50511

People

(Reporter: goodwincharles, Assigned: Matti)

Details

The mouse cursor is not updated after scrolling using the scroll wheel on a mouse.

Example: when hovering the mouse cursor over a link, the cursor changes (as it
should) to a hand.  But if you then use the mouse wheel to scroll the page, and
the cursor is no longer over a link, it is still the changed cursor (the hand)
and does not change back like it should do.

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.