Aqua scrollbars should dim (blue->white) when window isn't selected

RESOLVED DUPLICATE of bug 54488

Status

SeaMonkey
UI Design
--
trivial
RESOLVED DUPLICATE of bug 54488
16 years ago
14 years ago

People

(Reporter: Ken Harris, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020501
BuildID:    2002050103

Aqua scrollbars are bright blue (or gray), but dim when the window
they're on isn't selected.  Mozilla on OS X using the Classic
theme seems to do everything correctly except the dimming.

Reproducible: Always
Steps to Reproduce:
1. Open 2 text files in TextEdit on OS X.  Note that when one is
selected, the other's scrollbars are dimmed (white).
2. Open 2 browser windows in Mozilla, or open one browser window
and switch to another application.

Actual Results:  Mozilla's scrollbars are always aqua-colored.

Expected Results:  Mozilla's scrollbars should be dimmed.

Comment 1

16 years ago
This is similar to bug 54488.

Comment 2

16 years ago
Actually, it's a dup of that.

*** This bug has been marked as a duplicate of 54488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.