Fix up Mac-specific back button styling after bug 1413499

VERIFIED FIXED in Firefox 58

Status

()

defect
P1
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
Firefox 58
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 unaffected, firefox58 verified)

Details

(Whiteboard: [reserve-photon-visual])

Attachments

(1 attachment)

Opacity has moved from .toolbarbutton-icon to the button itself.
Whiteboard: [reserve-photon-visual]
Priority: -- → P1
Comment on attachment 8925491 [details]
Bug 1414797 - Fix up Mac-specific back button styling after bug 1413499.

https://reviewboard.mozilla.org/r/196624/#review201968
Attachment #8925491 - Flags: review?(nhnt11) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b7990b68f271
Fix up Mac-specific back button styling after bug 1413499. r=nhnt11
https://hg.mozilla.org/mozilla-central/rev/b7990b68f271
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
Thanks for catching this. I noticed the difference looking at the screenshot results for bug 1413499 but forgot to post a comment in the bug.

Here are screenshots for the latest patch:

https://screenshots.mattn.ca/compare/?oldProject=mozilla-central&oldRev=4ea775c267be77107929d68799628a66027f3172&newProject=mozilla-central&newRev=62aeebcc676e93dc56a97d44753f4e2f963d43c3&filter=osx
Duplicate of this bug: 1415096
Flags: qe-verify-
Can you please tell me what should we verify this bug?
Flags: needinfo?(dao+bmo)
I already set qe-verify-. Marking verified based on comment 5.
Status: RESOLVED → VERIFIED
Flags: needinfo?(dao+bmo)
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.